"Add another play" isn't doing anything

On the beta.

When I click/touch the red check mark on a movie I’ve previously seen, then hit the “Add another play” option, nothing happens. When I check my history, nothing has been added. I’ve checked, this happens with any movie I’ve previously seen.

Hey, the history shows only the latest item. It will have an effect if you use trakt (adding second time without deleting).

Sorry, been busy and haven’t been able to respond. I’m logged into trakt as well but hitting “add another play” doesn’t add anything to trakt either, I’ve checked on the web and made sure to sync.

It doesn’t look like hitting that button does anything really.

I noticed this bug as well even before joining the beta. “Add another play” just isn’t doing anything.

Can also confirm, was just about to open a topic when I saw this. The Button is not doing anything. I’m also logged in to Trakt. Might even be an older Bug, don’t know, I didn’t use the Button very often until recently when I started to watcha show for the 2nd time :slight_smile:

This appears to be working now, but I am on the beta version, so perhaps it’s just fixed on the beta.

Also on the beta and still not working. It doesn’t look like the beta has been updated since September 10.

New Beta was released a few days ago. However it doesn’t address this issue if anyone is wondering. Still the same problem.

I created a bug ticket https://trello.com/c/1kQgb5bK/205-add-another-play-isnt-doing-anything

I tested it and it seems to work. When I click on “Add another play” then it adds it to the history with the recent datetime and displays a bottom message. It is also added to Trakt.

I use version 2.6.2 :confused:

Hi @chris

could you give an example Show or Movie to test this with? I even wiped App Cache & Data to make sure everything is clean. I have not found one Movie or Show where it worked. A (negative) example would the show “IT Crowd” or “Haunting of Bly Manor”.

I’m also on 2.6.2

1 Like

Also on 2.6.2 using Android 10 (Pixel XL). Doesn’t work on any movie I try that I’ve previously watched. Doesn’t add to either my in app history, or my trakt history. Is there a log of sorts I could send? Anything you’d like tested, post back :blush:

1 Like

It is not working in the production version but in the development version :see_no_evil: Thanks for figure it out.


Bugfix will come in the next beta release.